llSetKeyFramedAnimation

It’s official now. Oskar announced it for Falcon…  see the official post here: Keyframing now available on ADITI.

The function name is confusing. Falcon posted late Monday that he was thinking of changing the function name to:  llSetKeyframedMotion, which would probably be a good idea.

If you follow the blog you’ve already read about this function, so I won’t rehash it here.

If not, check out the llSetKeyFramedAnimation related articles.

 

 

Leave a Reply

Your email address will not be published.