Android Hack

If you haven’t heard, the Android devices using the Stage Fright media library are vulnerable to hackers. There are reportedly 950 million devices that are vulnerable.

Last Samurai

Last Samurai

If you are running an Android operating system 2.2 or older, you are safe.  Otherwise you will need an update. It is unclear which carriers are pushing the fix to their customers. But, the fix has been sent out by Google.

Anti-virus programs will provide you some protection. But, many require manual updates. So, run your update process.

Leave a Reply

Your email address will not be published.